Skip to content

AU

FREE SHIPPING ON ORDERS OVER $550 IN SELECTED AREAS

72483923_8029617144.jpg

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+

Regular price $1,185.36
Sale price Regular price

Key specifications

  • Internal memory: 2GB
  • Product colour: Black
  • Switch type: Managed
  • Operating temperature (T-T): -5 - 50 °C
  • Operating relative humidity (H-H): 0 - 95%
  • Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
  • Power over Ethernet (PoE): No
  • Switching capacity: 176 Gbit/s
  • MAC address table: 32000 entries
  • 10G support: Yes
  • Storage relative humidity (H-H): 0 - 95%
  • LED indicators: Activity, Link, Power, Speed
  • Quality of Service (QoS) support: Yes
  • Rack mounting: Yes
  • Flow control support: Yes
  • Jumbo frames support: Yes
  • Switch layer: L3
  • Forwarding rate: 130.95 Mpps

Certificates

Certification
CB, UL, BSMI, CCC

Data transmission

Jumbo frames
12000
Number of static routes
124
Packet buffer memory
16MB
Static route
Yes

Design

Electromagnetic compatibility
CE A, VCCI A, FCC A, IC, BSMI

Logistics data

Harmonized System (HS) code
85176990

Management features

ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
MIB support
RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
System event log
Yes
Web-based management
Yes

Multicast features

Multicast support
Yes

Network

Auto MDI/MDI-X
Yes
Broadcast storm control
Yes
Head-of-line (HOL) blocking
Yes
Link aggregation
Yes
Number of VLANs
4094
Spanning tree protocol
Yes
Virtual LAN features
Voice VLAN
VLAN support
Yes

Operational conditions

Heat dissipation
174.592 BTU/h
Storage temperature (T-T)
-20 - 70 °C

Optical fiber

Fiber ethernet cabling technology
100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX

Packaging data

Package depth
56.5 cm
Package height
9.1 cm
Package weight
4.28 kg
Package width
35.1 cm

Performance

Flash memory
64MB
Mean time between failures (MTBF)
589984.72 h
Memory type
DDR3-SDRAM
Noise level
50.7 dB

Ports & interfaces

Console port
RJ-45
SFP+ module slots quantity
4

Power

AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Power consumption (max)
51.2 W
Power supply included
Yes

Security

Access Control List (ACL)
Yes
Access Control List (ACL) rules
768
DHCP features
DHCP client, DHCP server, DHCP snooping
IGMP snooping
Yes
IP-MAC-Port binding
Yes
Loop protection
Yes
Queue scheduling algorithms
Weighted Round Robin (WRR)
Security algorithms
EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS

Technical details

Master (outer) cases per pallet (air)
16 pc(s)
Master (outer) cases per pallet (sea)
16 pc(s)
Pallet gross length
110 cm
Pallet gross weight (air)
382.7 kg
Pallet gross weight (sea)
382.7 kg
Pallet gross width
120 cm
Pallet height (air)
167.1 cm
Pallet height (sea)
167.1 cm
Products per pallet (air)
80 pc(s)
Products per pallet (sea)
80 pc(s)
Products per shipping (inner) case
5 pc(s)
Shipping (inner) case gross weight
22.8 kg
Shipping (inner) case height
38.4 cm
Shipping (inner) case length
58.5 cm
Shipping (inner) case net weight
18.3 kg
Shipping (inner) case width
47.8 cm

Weight & dimensions

Depth
21 cm
Height
4.4 cm
Weight
3.01 kg
Width
44 cm

THE NUTEC ADVANTAGE

VENDOR NEUTRAL

Advice focused on the solution that best fits your business needs.

END TO END DELIVERY

From selection through implementation, support, and beyond.

BUSINESS FIRST OUTCOMES

Delivering solutions focused on measurable outcomes.

LONG TERM PARTNERSHIP

Built on trust, support, and shared success.

Compare With Similar Items

Description
Power & Value
The D-Link DGS-1250 Series Smart Managed Switches deliver real value as an Enterprise Access and Small-to-Medium Business (SMB) Access/Aggregation solution. They provide a range of physical interfaces (including a Console Port w/full CLI), multiple management interfaces, 11 Web languages, QoS enablement, and Advanced Layer-2 w/Lite Layer-3 features.

The DGS-1250 Series switches support 24 or 48 x 10/100/1000BASE-T ports, with each switch also supporting an additional 4 x 10G SFP+ ports for optical connections using multimode or single-mode SFP transceivers – enabling real network horsepower at a value price.

Easy Maintenance, Less Downtime
The DGS-1250 Series supports Dual Image and Dual Configuration functionality, as well as a Console Port, all of which make it easier to configure, troubleshoot, and make other changes without interfering with network operation, while full Command Line Interface (CLI) functionality enables remote configuration, without the need for the Internet. And if a network issue ever does occur, the supported Spanning Tree Protocols (STP/RSTP/MSTP) help keep things running without interruptions or downtime.

Automatic Configuration
The DGS-1250 Series supports Auto Voice VLAN and Surveillance Mode, which allow Voice and Video traffic to be automatically identified and handled differently from regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Extensive Management and Advanced Features
The DGS-1250 Series comes equipped with IGMP snooping, Port Mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.

The series also supports advanced features such as Static Routing, which allows for communication between different user groups in different VLAN segments in a network. And, because the switches can manage internal routing, the network router can be assigned to handle external traffic.

Management Versatility
The DGS-1250 Series comes with the D-Link Network Assistant (DNA) utility so admins can remotely control their network to the port level. DNA allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access.
What This Product Does
The TL-SG1008MP is an 8-Port Gigabit Desktop/Rack mountable Switch with all 8 ports supporting the IEEE 802.3af/at, PoE+ standard. It provides a simple way to expand a wired network by transferring power and data over a single Ethernet Cable. With a total power budget of 126W, up to 30W per port, TL-SG1008MP can power more high-powered devices such as wireless Access Points (APs), IP Cameras or IP Phones. Moreover, with innovative energy-efficient technology, the TL-SG1008MP can save up to 75% of the power consumption, making it an eco-friendly solution for your business network.

How This Product Works
All 8 ports of TL-SG1008MP support Power over Ethernet (IEEE 802.3af/at, PoE+) standard which can automatically detect and supply power to any IEEE 802.3af/at compliant device(s). The electrical power is transmitted along with data in a single cable, allowing you to expand your network where there is no electrical outlet, and feed the devices such as wireless APs, cameras, and phones.

Prioritized Power Supply
Priority (port 1 > port 2 > port 3 > port 4 > port 5 > port 6 > port 7 > port 8): This function helps protect the system if the power becomes overloaded. For example, if port 1, 2, 4 and 7 are using 30W (maximum power per port is 30W, the system power is 120W in total), and there is an additional device inserted into Port 3 at 25W, the system will cut off the power on Port 7 to protect the switch being overload. This means Port 1, 2 and 4 will use 30W, and Port 3 will use 25W, with no power will be supplied on Port 7 as it has the lowest priority among the ports in use.

Easy To Use
TL-SG1008MP is easy to install and use. It requires no configuration or installation. With its Desktop/Rack mountable design, outstanding performance and quality, the TP-Link TL-SG1008MP 8-Port Gigabit Desktop/Rack mountable Switch with 8-Port PoE is a great choice for expanding your home or office network.
The TP-Link 8-Port Gigabit desktop switch TL-SG1008D provides you an easy way to make the transition to Gigabit Ethernet. Increase the speed of your network server and backbone connections, or make Gigabit to the desktop a reality. Moreover, TL-SG1008D adopts lower power consumption design. With the innovative energy-efficient technology, the TL-SG1008D can save up to 80%* of the power consumption, making it an eco-friendly solution for your home or office network.

Gigabit Switch
Featured with 8 10/100/1000Mbps ports, TL-SG1008D greatly expands your network capacity, enabling instant large files transferring. So, power users in the home, office, workgroup, or creative production environment can now move large, bandwidth-intensive files faster. Transfer graphics, CGI, CAD, or multimedia files across the network instantly.

Go Green With Your Ethernet
You now have the choice to go green when upgrading to a gigabit network! This new generation TL-SG1008D 8-Port Gigabit Desktop Switch features the latest innovative energy-efficient technologies that can greatly expand your network capacity with much less power. It automatically adjusts power consumption according to the link status and cable length to limit the carbon footprint of your network.

Power down Idle Ports
When a computer or network equipment is off, the corresponding port of a traditional switch will continue to consume considerable amounts of power. The TL-SG1008D can automatically detect the link status of each port and reduce the power consumption of ports that are idle, resulting in up to an 80% reduction in power use.

Power Budget According to Cable Length
Ideally, shorter cable would use less power because of less power degradation over their length; this is not the case with most devices as they will use the same amount of power across the cable regardless of the length.

Easy to Use
The auto features of this gigabit switch make installation plug and play and hassle-free. No configuring is required. Auto MDI/MDIX eliminate the need for crossover cables. Auto-negotiation on each port senses the link speed of a network device (either 10, 100, or 1000 Mbps) and intelligently adjusts for compatibility and optimal performance.
What This Product Does
The TL-SG1008 8-Port Gigabit desktop/rack-mount switch provides an easy way to make the transition to Gigabit Ethernet. All 8 ports support auto MDI/MDIX, no need to worry about the cable type, simply plug and play. Moreover, with the innovative energy-efficient technology, the TL-SG1008 can save the power consumption, making it an eco-friendly solution for your business network.

TP-Link Green Technology
This new generation The 8-Port Gigabit Desktop/Rackmount Switch TL-SG1008 features the latest innovative energy-efficient technologies that can greatly expand your network capacity with much less power. It automatically adjusts power consumption according to the link status and cable length to limit the carbon footprint of your network. It also complies with the EU'S RoHS, prohibiting the use of certain hazardous materials. Besides, most packaging material can be recycled.

High Performance
The TL-SG1008 features non-blocking wire-speed architecture with a 16Gbps switching capacity for maximum data throughput. An 4K MAC address table provides scalability for even the largest networks. It also supports 802.3x Flow Control for full-duplex mode, and back pressure flow control for half-duplex mode alleviates traffic congestion and ensures reliable data transmission.

Easy to Use
The auto features of this gigabit switch make installation plug and play and hassle-free. No configuring is required. Auto MDI/MDI-X crossover on all ports eliminate the need for crossover cables or uplink ports. Auto-negotiation on each port senses the link speed of a network device (either 10, 100 or 1000 Mbps) and intelligently adjusts for compatibility and optimal performance. Compact size shell make it ideal for desktops with limited space while it is also rackmountable, convenient and safe. Dynamic LED lights provide real-time work status display and basic fault diagnosis. TL-SG1008 features the latest innovative energy-efficient technologies that can greatly expand your network capacity with much less power. It automatically adjusts power consumption according to the link status and cable length to limit the carbon footprint of your network. It also complies with the EU'S RoHS, prohibiting the use of certain hazardous materials. Besides, most packaging material can be recycled.
TL-SG1006PP is an unmanaged switch with 6 Gigabit ports that requires no configuration and provides
4 PoE (Power over Ethernet) ports. It can automatically detect and supply power with all IEEE
802.3af/at/bt compliant Powered Devices (PDs) at port 1 and IEEE 802.3af/at compliant Powered
Devices (PDs) at port 2-4. In this situation, the electrical power is transmitted along with data in one
single cable allowing you to expand your network to where there are no power lines or outlets, where
you wish to fix devices such as APs, IP Cameras or IP Phones, etc
Price
Regular price $1,185.36
Sale price Regular price
Regular price $177.28
Sale price Regular price
Regular price $57.19
Sale price Regular price
Regular price $97.33
Sale price Regular price
Regular price $133.10
Sale price Regular price
Product variants

Special Offer

FREE SHIPPING ON ORDERS OVER $550 IN SELECTED AREAS

Explore our FAQ

Contact Us

Where do the specifications come from?

Product specifications are sourced from Icecat and displayed only when supporting data is available. Where information is missing, the field is left blank rather than populated with estimated or inferred values.

A Partnership-First Approach

At NUTEC, we take a partnership-first approach to every engagement. We start by understanding your business - its challenges, priorities, and long-term goals before recommending any technology solution. From workplace modernization and cloud infrastructure to cyber security and systems integration, our team works closely with you at every stage, ensuring the right technology is procured, implemented, and supported with clarity and confidence. We believe in transparent communication, tailored outcomes, and building lasting partnerships that grow with your business.

Support Hours

Mon–Fri, 9am–5pm AEST

Phone

0401 113 232

Email

sales@nutec.com.au

Address

Online Store