Skip to content

AU

FREE SHIPPING ON ORDERS OVER $550 IN SELECTED AREAS

62369943_3261874903.jpg

D-Link DGS-3130-54TS Managed L3 Gigabit Ethernet (10/100/1000) Black, Grey

Regular price $2,903.13
Sale price Regular price

Key specifications

  • Product colour: Black, Grey
  • Switch type: Managed
  • Operating temperature (T-T): 0 - 50 °C
  • Operating relative humidity (H-H): 10 - 90%
  • Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
  • Power over Ethernet (PoE): No
  • Switching capacity: 216 Gbit/s
  • MAC address table: 16384 entries
  • 10G support: Yes
  • Storage relative humidity (H-H): 5 - 90%
  • LED indicators: Yes
  • Quality of Service (QoS) support: Yes
  • Rack mounting: Yes
  • Flow control support: Yes
  • Jumbo frames support: Yes
  • Switch layer: L3
  • Forwarding rate: 161 Mpps
  • AC input voltage: 100 - 240 V

Certificates

Certification
FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC

Data transmission

Number of queues
8
Packet buffer memory
4MB

Design

Number of fans
2 fan(s)
Safety
CB, cUL, BSMI, CCC
Stackable
Yes

Logistics data

Harmonized System (HS) code
85176990

Management features

ARP inspection
Yes
MIB support
RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
System event log
Yes
Web-based management
Yes

Multicast features

Multicast features
Controllable multicast
Multicast support
Yes

Network

Broadcast storm control
Yes
Copper ethernet cabling technology
10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
Head-of-line (HOL) blocking
Yes
Link aggregation
Yes
Number of VLANs
4000
Port mirroring
Yes
Spanning tree protocol
Yes
Virtual LAN features
Private VLAN, Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN
VLAN support
Yes

Operational conditions

Heat dissipation
172.72 BTU/h
Storage temperature (T-T)
-40 - 70 °C

Other features

I/O ports
2 x 10GBASE-T

Packaging data

Package depth
50.6 cm
Package height
7 cm
Package weight
4.83 kg
Package width
42.7 cm

Performance

Mean time between failures (MTBF)
478258 h
Noise level
51.9 dB
Physical stacking (units)
9
sFlow
Yes
Telnet
Yes
Virtual stacking (units)
32

Ports & interfaces

Fiber optic connector
SFP+
Power connector
AC-in jack
SFP+ module slots quantity
4
USB 2.0 ports quantity
1

Power

AC input frequency
50 - 60 Hz
Power consumption (max)
50.62 W
Redundant power supply (RPS) support
Yes

Protocols

GARP VLAN Registration Protocol (GVRP)
Yes
Routing protocols
RIP
Virtual Router Redundancy Protocol (VRRP)
Yes

Security

Access Control List (ACL)
Yes
Access Control List (ACL) egress
512
Access Control List (ACL) ingress
2048
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
BPDU filtering/protection
Yes
DHCP features
DHCP server, DHCP snooping, DHCP relay, DHCP client
DoS attack prevention
Yes
IGMP snooping
Yes
Loop protection
Yes
Password protection
Yes
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
Root protection
Yes
Security algorithms
SNMP, SNMPv3, SSH-2, SSL/TLS
SSH/SSL support
Yes

Technical details

Master (outer) cases per pallet (air)
48 pc(s)
Master (outer) cases per pallet (sea)
48 pc(s)
Pallet gross length
110 cm
Pallet gross weight (air)
522.6 kg
Pallet gross weight (sea)
522.6 kg
Pallet gross width
120 cm
Pallet height (air)
197.5 cm
Pallet height (sea)
197.5 cm
Products per pallet (air)
96 pc(s)
Products per pallet (sea)
96 pc(s)
Products per shipping (inner) case
2 pc(s)
Shipping (inner) case gross weight
10.5 kg
Shipping (inner) case height
46 cm
Shipping (inner) case length
52.4 cm
Shipping (inner) case net weight
9.66 kg
Shipping (inner) case width
19.8 cm

Weight & dimensions

Depth
29 cm
Height
4.4 cm
Weight
3.72 kg
Width
44 cm

THE NUTEC ADVANTAGE

VENDOR NEUTRAL

Advice focused on the solution that best fits your business needs.

END TO END DELIVERY

From selection through implementation, support, and beyond.

BUSINESS FIRST OUTCOMES

Delivering solutions focused on measurable outcomes.

LONG TERM PARTNERSHIP

Built on trust, support, and shared success.

Compare With Similar Items

Description
The DGS-3130 Series is a range of Lite Layer 3 Stackable Managed Switches designed to help connect end-users in a secure enterprise or metro Ethernet access network. These switches support multicast and enhanced security features, making them an ideal Gigabit access layer solution. The DGS-3130-30TS/54TS provide 24 or 48 10/100/1000 Mbps Gigabit Ethernet ports. The DGS-3130-30PS/54PS provide 24 or 48 10/100/1000 Mbps Power over Ethernet (PoE) Gigabit Ethernet ports. The DGS-3130-30S/54S provide 24 or 48 SFP Gigabit Ethernet ports. Each 10/100/1000 Mbps port on the DGS-3130-30PS/54PS supports the IEEE 802.3af and IEEE 802.3at PoE standards. The default power budget for these models is 370 watts and can be expanded to 740 watts with the DPS-700 redundant power supply. The switches are also equipped with a USB 2.0 port, allowing the user to boot images and upload configuration files directly, as well as conveniently save syslog files to an USB 2.0 storage device.

Enhanced Network Reliability
The DGS-3130 Series targets enterprises and metro Ethernet applications, and customers who require a high level of network security and maximum uptime. All the models in the DGS-3130 Series support an external redundant power supply to ensure continued operation. In addition, these switches incorporate essential reliability features to enhance network resilience, including 802.1D Spanning Tree (STP), 802.1w Rapid Spanning Tree (RSTP), and 802.1s Multiple Spanning Tree (MSTP), Loopback Detection (LBD), and Broadcast Storm Control. ITU-T G.8032 Ethernet Ring Protection Switching (ERPS) minimizes the recovery time to 50 ms. For load sharing and redundancy backup in a switch cascading/server attachment configuration, the DGS-3130 Series provides dynamic 802.3ad Link Aggregation Port Trunking.

Comprehensive Security Features
The DGS-3130 Series provides users with security features such as Multi-layer and Packet Content Access Control Lists (ACL), Storm Control, and IP-MAC-Port Binding (IMPB) with DHCP Snooping. The IP-MAC-Port Binding feature allows administrators to bind a source IP address with an associated MAC and define the port number to enhance user access control. With the DHCP Snooping feature, the switch automatically learns IP/MAC pairs by snooping DHCP packets and saving them to the IMPB white list.

Easy Access Control Policies
The DGS-3130 Series supports authentication mechanisms such as 802.1X, Web-based Access Control (WAC), and MAC-based Access Control (MAC) for strict access control and easy deployment. After authentication, individual policies such as VLAN membership, QoS policies, and ACL rules can be assigned to each host. In addition, the switch also supports Microsoft® NAP (Network Access Protection). NAP is a policy enforcement technology that helps customers protect network assets from compromised computers by enforcing compliance with network health policies.

Power over Ethernet Support
The DGS-3130-30PS and DGS-3130-54PS support industry standard IEEE 802.3at power over Ethernet across all Gigabit copper ports. They feature a total power budget of 370 W, capable of supplying up to 30 W of power per port to connected PoE-enabled devices. The PoE power budget can be increased to 740 W when the DPS-700 redundant power supply is used in conjunction. Power over Ethernet helps simplify deployment of surveillance devices and access point infrastructures by reducing cable clutter, eliminating the need for dedicated power supplies, and allowing PoE devices to be installed in remote locations.

Versatile Traffic Management
The DGS-3130 Series implements a rich set of multi-layer QoS/CoS features to help ensure that critical network services such as VoIP, video conferences, IPTV, and IP surveillance are always given high priority. Traffic Shaping features guaranteed bandwidth for these services when the network is busy. L2 Multicast support enables the DGS-3130 Series to handle growing IPTV applications. Host-based IGMP/MLD Snooping allows multiple multicast subscribers per physical interface while ISM VLAN allows the switches to send multicast streams in a multicast VLAN to save bandwidth and to provide better security to the backbone network. The ISM VLAN profiles allow administrators to bind or replace the pre-defined multicast registration information to subscriber ports quickly and easily.

Lifetime Warranty and NBD Replacement
D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DGS-3130 Series Lite Layer 3 Stackable Managed Switches to further its commitment to product quality and long-term customer confidence.
TP-Link 5-Port Gigabit Easy Smart Switch with 4-Port PoE+. Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 5. MAC address table: 2000 entries, Switching capacity: 10 Gbit/s. Networking standards: IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE.... DC input voltage: 53.5 V. Power over Ethernet (PoE)
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for a Complete Omada Network
SG3210XHP-M2

2.5G PoE+ Ports for WiFi 6
8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 6 APs

10G Lightning-Fast Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

240 W Power Budget
8× PoE+ Ports with Total 240 W Power Budget

Centralized Cloud Management
SDN Solutions Integration for a Highly Efficient Network

Unlock the Full Potential of WiFi 6
with Multi-Gigabit PoE+ Ports

Featuring 8× 2.5 Gbps PoE+ ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 240 W total PoE power budget* and flexible installation to fit in various application scenarios.

Enterprise Switch
with 10G Uplink

2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to servers and other switches are easily built.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Advanced L3 Features
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports, or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion, and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery, and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.
Price
Regular price $2,903.13
Sale price Regular price
Regular price $133.10
Sale price Regular price
Regular price $541.39
Sale price Regular price
Regular price $669.65
Sale price Regular price
Regular price $537.01
Sale price Regular price
Product variants

Special Offer

FREE SHIPPING ON ORDERS OVER $550 IN SELECTED AREAS

Explore our FAQ

Contact Us

Where do the specifications come from?

Product specifications are sourced from Icecat and displayed only when supporting data is available. Where information is missing, the field is left blank rather than populated with estimated or inferred values.

A Partnership-First Approach

At NUTEC, we take a partnership-first approach to every engagement. We start by understanding your business - its challenges, priorities, and long-term goals before recommending any technology solution. From workplace modernization and cloud infrastructure to cyber security and systems integration, our team works closely with you at every stage, ensuring the right technology is procured, implemented, and supported with clarity and confidence. We believe in transparent communication, tailored outcomes, and building lasting partnerships that grow with your business.

Support Hours

Mon–Fri, 9am–5pm AEST

Phone

0401 113 232

Email

sales@nutec.com.au

Address

Online Store