Skip to content

AU

FREE SHIPPING ON ORDERS OVER $550 IN SELECTED AREAS

7d1d9bc42c13aede43115762431edd65.jpg

TP-Link Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+

Regular price $787.86
Sale price Regular price

Key specifications

  • Product colour: Black
  • Switch type: Managed
  • Operating temperature (T-T): 0 - 50 °C
  • Operating relative humidity (H-H): 10 - 90%
  • Networking standards: IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
  • Basic switching RJ-45 Ethernet ports quantity: 16
  • Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500)
  • Power over Ethernet (PoE): Yes
  • Switching capacity: 120 Gbit/s
  • MAC address table: 16000 entries
  • 10G support: Yes
  • Storage relative humidity (H-H): 5 - 90%
  • LED indicators: Yes
  • Quality of Service (QoS) support: Yes
  • Rack mounting: Yes
  • Flow control support: Yes
  • Jumbo frames support: Yes
  • Switch layer: L2+
  • Forwarding rate: 89.28 Mpps
  • Jumbo frames: 9000

Certificates

Certification
CE, FCC, RoHS
Compliance certificates
Federal Communications Commission (FCC), RoHS

Data transmission

Number of IP interfaces
32
Number of static routes
48
Packet buffer memory
12MB
Static route
Yes

Design

Form factor
1U
Number of fans
2 fan(s)

General

Video/mp4
https://www.youtube.com/embed/LDhM3XPPPsk?si=OPhe-z_5wrDpovFK

Management features

ARP inspection
Yes
Cloud-managed
Yes
Configuring Location Settings (CLI)
Yes
MIB support
MIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB
System event log
Yes
Web-based management
Yes

Multicast features

Multicast Listener Discovery (MLD) snooping
Yes
Multicast support
Yes

Network

Broadcast storm control
Yes
Ethernet LAN data rates
100,1000,2500 Mbit/s
Head-of-line (HOL) blocking
Yes
IP routing
Yes
Link aggregation
Yes
Port mirroring
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
VLAN support
Yes

Operational conditions

Heat dissipation
1021.64 BTU/h
Storage temperature (T-T)
-40 - 70 °C

Packaging content

Cables included
AC
Quick start guide
Yes

Packaging data

Package type
Box

Ports & interfaces

Console port
RJ-45/Micro-USB
Power connector
AC-in jack
SFP+ module slots quantity
2

Power

AC input frequency
50/60 Hz
AC input voltage
100 - 240 V
Power consumption (max)
299.4 W
Power source
AC
Power supply included
Yes

Power over Ethernet (PoE)

Power over Ethernet (PoE) power per port
30 W
Power over Ethernet plus (PoE+) ports quantity
8
Total Power over Ethernet (PoE) budget
240 W

Protocols

GARP VLAN Registration Protocol (GVRP)
Yes
Management protocols
SNMP v1/v2c/v3, SNTP

Security

Access Control List (ACL)
Yes
Authentication
MAC-based authentication, Port-based authentication
Authentication type
AAA, TACACS+
BPDU filtering/protection
Yes
DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
IGMP snooping
Yes
IP-MAC-Port binding
Yes
Loop protection
Yes
MAC address filtering
Yes
Password protection
Yes
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
Security algorithms
HTTPS, SSH, SSH-2, SSL/TLS
SSH/SSL support
Yes
Static port security
Yes

Sustainability

Sustainability compliance
Yes

Weight & dimensions

Depth
18 cm
Height
4.4 cm
Width
44 cm

THE NUTEC ADVANTAGE

VENDOR NEUTRAL

Advice focused on the solution that best fits your business needs.

END TO END DELIVERY

From selection through implementation, support, and beyond.

BUSINESS FIRST OUTCOMES

Delivering solutions focused on measurable outcomes.

LONG TERM PARTNERSHIP

Built on trust, support, and shared success.

Compare With Similar Items

Description
Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for Futuristic Network

2.5G Ports for WiFi 7/6E/6
16× 2.5 Gbps Ports Unlock the Full Potential of WiFi 7/6E/6 APs

10G Lightning-Fast Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

250W PoE Budget
8× PoE+ Ports with Total 250 W Power Budget

Centralized Cloud Management
SDN Solutions Integration for a Highly Efficient Network

Unlock the Full Potential of WiFi 7/6E/6 with Multi-Gigabit PoE+ Ports
Featuring 8x PoE+ 2.5G ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 7/6E/6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 250W total PoE power budget* and flexible installation to fit in various application scenarios.

Enterprise Switch with 10G Uplink
2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Advanced L3 Features***
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.
PoE Switches for Your Ultra Convenience

10-Port Gigabit Desktop Switch with 8-Port PoE+
TL-SG1210P

Surveillance
Work with IP Cameras

Conference Call
Work with IP Phones

Wi-Fi Coverage
Work with Omada EAPs

Easy to Use

Power over Ethernet

Port 1-8 of the switch support Power over Ethernet (PoE) function. These PoE ports can automatically detect and supply power with those IEEE 802.3af/at compliant Powered Devices (PDs).

Intelligent Power Management

When total power consumption excels 63W, the intelligent power management will cut the lower priority port power off to ensure the high priority port’s power supply and protect the device from power overload operation.

Advanced Functions for Higher Performance

Qos
For Fluent Online Experience

Administrators can designate the priority of traffic based on QoS, for example, to ensure that voice and video applications remain clear and lag-free.

IGMP
Snooping
Traffic Optimization for IPTV

IGMP Snooping optimizes multimedia traffic delivery, to ensure a better network experience especially for applications like IPTV.

Sturdy Metal Casing

Sturdy, compact metal casing, with desktop/wall-mounting design, to meet your needs in any environment. Besides, fanless design ensures quiet operation.
TP-Link TL-SG1210MP. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 9. MAC address table: 4000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Power over Ethernet (PoE)
TP-Link 16-Port Gigabit Desktop Switch with 16-Port PoE+. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 16. Full duplex. MAC address table: 8000 entries, Switching capacity: 32 Gbit/s. Networking standards: IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u. DC input voltage: 9 V. Power over Ethernet (PoE). Wall mountable
What This Product Does

The TP-Link 16-Port 10/100/1000Mbps Desktop Switch provides you an easy way to make the transition to Gigabit Ethernet. Increase the speed of your network server and backbone connections, or make Gigabit to the desktop a reality. Plug and Play design, with no configuration required, makes the product easy to use. Moreover, TL-SG116 adopts lower power consumption design. With the innovative energy-efficient technology, the TL-SG116 can save power consumption, making it an eco-friendly solution for your home or office network.

Gigabit Switch

Featured with 16 10/100/1000Mbps ports, TL-SG116 greatly expands your network capacity, enabling instant large files transferring. So, power users in the home, office, workgroup, or creative production environment can now move large, bandwidth-intensive files faster. Transfer graphics, CGI, CAD, or multimedia files across the network instantly.

Go Green With Your Ethernet

You now have the choice to go green when upgrading to a gigabit network! This new generation TL-SG116 16-Port 10/100/1000Mbps Desktop Switch features the latest innovative energy-efficient technologies that can greatly expand your network capacity with much less power. It automatically adjusts power consumption according to the link status and cable length to limit the carbon footprint of your network.

Traffic Optimization

802.1p and DSCP QoS enable smooth latency-sensitive traffic such as voice and video, and IGMP Snooping optimizes the Multicast data stream.

Easy to use

The auto features of this gigabit switch make installation plug and play and hassle-free. No configuring is required. Auto MDI/MDIX eliminate the need for crossover cables. Auto-negotiation on each port senses the link speed of a network device (either 10, 100, or 1000 Mbps) and intelligently adjusts for compatibility and optimal performance. Moreover, fanless design ensures quiet operation.
Price
Regular price $787.86
Sale price Regular price
Regular price $133.10
Sale price Regular price
Regular price $177.28
Sale price Regular price
Regular price $194.88
Sale price Regular price
Regular price $115.27
Sale price Regular price
Product variants

Special Offer

FREE SHIPPING ON ORDERS OVER $550 IN SELECTED AREAS

Explore our FAQ

Contact Us

Where do the specifications come from?

Product specifications are sourced from Icecat and displayed only when supporting data is available. Where information is missing, the field is left blank rather than populated with estimated or inferred values.

A Partnership-First Approach

At NUTEC, we take a partnership-first approach to every engagement. We start by understanding your business - its challenges, priorities, and long-term goals before recommending any technology solution. From workplace modernization and cloud infrastructure to cyber security and systems integration, our team works closely with you at every stage, ensuring the right technology is procured, implemented, and supported with clarity and confidence. We believe in transparent communication, tailored outcomes, and building lasting partnerships that grow with your business.

Opening Hours

Mon - Fri, 9:00AM - 5:00PM AEST

Phone

0401 113 232

Email

sales@nutec.com.au

Address

Online Store