Skip to content

AU

FREE SHIPPING ON ORDERS OVER $550 IN SELECTED AREAS

91b65582debca76d0d2fe449ea5048c4.jpg

TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots

Regular price $1,133.06
Sale price Regular price

Key specifications

  • Product colour: Black
  • Switch type: Managed
  • Operating temperature (T-T): 0 - 45 °C
  • Operating relative humidity (H-H): 10 - 90%
  • Networking standards: IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
  • Basic switching RJ-45 Ethernet ports type: No
  • Power over Ethernet (PoE): No
  • Switching capacity: 128 Gbit/s
  • MAC address table: 16000 entries
  • 10G support: Yes
  • Storage relative humidity (H-H): 5 - 90%
  • LED indicators: Yes
  • Quality of Service (QoS) support: Yes
  • Rack mounting: Yes
  • Flow control support: Yes
  • Jumbo frames support: Yes
  • Switch layer: L2+
  • Forwarding rate: 95.23 Mpps
  • Jumbo frames: 9000
  • IGMP snooping: Yes

Data transmission

Number of static routes
48
Packet buffer memory
12MB
Static route
Yes
Store-and-forward
Yes

Design

Form factor
1U
Number of fans
1 fan(s)

Management features

ARP inspection
Yes
Cloud-managed
Yes
Configuring Location Settings (CLI)
Yes
MIB support
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
System event log
Yes
Web-based management
Yes

Multicast features

Multicast Listener Discovery (MLD) snooping
Yes
Multicast support
Yes

Network

Active link detection
Yes
Broadcast storm control
Yes
Ethernet LAN data rates
10,100,1000,10000 Mbit/s
Head-of-line (HOL) blocking
Yes
IP routing
Yes
IPv4 routes
48
IPv6 routes
48
Link aggregation
Yes
Number of VLANs
4000
Policy-based routing
Yes
Port mirroring
Yes
Rate limiting
Yes
Routing entries
512
Spanning tree protocol
Yes
Virtual LAN features
Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
VLAN support
Yes

Operational conditions

Heat dissipation
121.81 BTU/h
Storage temperature (T-T)
-40 - 70 °C

Packaging content

Cables included
AC
Manual
Yes
Rack mount kit
Yes

Ports & interfaces

Combo SFP ports quantity
4
Console port
RJ-45/Micro-USB
Fiber optic connector
SFP, SFP+
Fiber ports quantity
20
Power connector
AC-in jack
SFP+ module slots quantity
4

Power

Number of power supply units
2
Power consumption (max)
35.7 W
Power source
AC
Power supply included
Yes
Redundant power supply (RPS) support
Yes

Protocols

GARP VLAN Registration Protocol (GVRP)
Yes
IPv4 & IPv6 features
IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Management protocols
SNMPv1/v2c/v3, SNTP

Security

Access Control List (ACL)
Yes
Authentication
Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Authentication type
AAA, RADIUS, TACACS+
BPDU filtering/protection
Yes
DHCP features
DHCP client, DHCP relay, DHCP server
IGMP proxy
Yes
IP-MAC-Port binding
Yes
Loop protection
Yes
MAC address filtering
Yes
Password protection
Yes
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)
SSH/SSL support
Yes

Weight & dimensions

Depth
22 cm
Height
4.4 cm
Width
44 cm

THE NUTEC ADVANTAGE

VENDOR NEUTRAL

Advice focused on the solution that best fits your business needs.

END TO END DELIVERY

From selection through implementation, support, and beyond.

BUSINESS FIRST OUTCOMES

Delivering solutions focused on measurable outcomes.

LONG TERM PARTNERSHIP

Built on trust, support, and shared success.

Compare With Similar Items

Description
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
The TP-Link 8-Port Gigabit desktop switch TL-SG1008D provides you an easy way to make the transition to Gigabit Ethernet. Increase the speed of your network server and backbone connections, or make Gigabit to the desktop a reality. Moreover, TL-SG1008D adopts lower power consumption design. With the innovative energy-efficient technology, the TL-SG1008D can save up to 80%* of the power consumption, making it an eco-friendly solution for your home or office network.

Gigabit Switch
Featured with 8 10/100/1000Mbps ports, TL-SG1008D greatly expands your network capacity, enabling instant large files transferring. So, power users in the home, office, workgroup, or creative production environment can now move large, bandwidth-intensive files faster. Transfer graphics, CGI, CAD, or multimedia files across the network instantly.

Go Green With Your Ethernet
You now have the choice to go green when upgrading to a gigabit network! This new generation TL-SG1008D 8-Port Gigabit Desktop Switch features the latest innovative energy-efficient technologies that can greatly expand your network capacity with much less power. It automatically adjusts power consumption according to the link status and cable length to limit the carbon footprint of your network.

Power down Idle Ports
When a computer or network equipment is off, the corresponding port of a traditional switch will continue to consume considerable amounts of power. The TL-SG1008D can automatically detect the link status of each port and reduce the power consumption of ports that are idle, resulting in up to an 80% reduction in power use.

Power Budget According to Cable Length
Ideally, shorter cable would use less power because of less power degradation over their length; this is not the case with most devices as they will use the same amount of power across the cable regardless of the length.

Easy to Use
The auto features of this gigabit switch make installation plug and play and hassle-free. No configuring is required. Auto MDI/MDIX eliminate the need for crossover cables. Auto-negotiation on each port senses the link speed of a network device (either 10, 100, or 1000 Mbps) and intelligently adjusts for compatibility and optimal performance.
What This Product Does
The TL-SG1008 8-Port Gigabit desktop/rack-mount switch provides an easy way to make the transition to Gigabit Ethernet. All 8 ports support auto MDI/MDIX, no need to worry about the cable type, simply plug and play. Moreover, with the innovative energy-efficient technology, the TL-SG1008 can save the power consumption, making it an eco-friendly solution for your business network.

TP-Link Green Technology
This new generation The 8-Port Gigabit Desktop/Rackmount Switch TL-SG1008 features the latest innovative energy-efficient technologies that can greatly expand your network capacity with much less power. It automatically adjusts power consumption according to the link status and cable length to limit the carbon footprint of your network. It also complies with the EU'S RoHS, prohibiting the use of certain hazardous materials. Besides, most packaging material can be recycled.

High Performance
The TL-SG1008 features non-blocking wire-speed architecture with a 16Gbps switching capacity for maximum data throughput. An 4K MAC address table provides scalability for even the largest networks. It also supports 802.3x Flow Control for full-duplex mode, and back pressure flow control for half-duplex mode alleviates traffic congestion and ensures reliable data transmission.

Easy to Use
The auto features of this gigabit switch make installation plug and play and hassle-free. No configuring is required. Auto MDI/MDI-X crossover on all ports eliminate the need for crossover cables or uplink ports. Auto-negotiation on each port senses the link speed of a network device (either 10, 100 or 1000 Mbps) and intelligently adjusts for compatibility and optimal performance. Compact size shell make it ideal for desktops with limited space while it is also rackmountable, convenient and safe. Dynamic LED lights provide real-time work status display and basic fault diagnosis. TL-SG1008 features the latest innovative energy-efficient technologies that can greatly expand your network capacity with much less power. It automatically adjusts power consumption according to the link status and cable length to limit the carbon footprint of your network. It also complies with the EU'S RoHS, prohibiting the use of certain hazardous materials. Besides, most packaging material can be recycled.
TL-SG1006PP is an unmanaged switch with 6 Gigabit ports that requires no configuration and provides
4 PoE (Power over Ethernet) ports. It can automatically detect and supply power with all IEEE
802.3af/at/bt compliant Powered Devices (PDs) at port 1 and IEEE 802.3af/at compliant Powered
Devices (PDs) at port 2-4. In this situation, the electrical power is transmitted along with data in one
single cable allowing you to expand your network to where there are no power lines or outlets, where
you wish to fix devices such as APs, IP Cameras or IP Phones, etc
PoE Switches for Your Ultra Convenience
5-Port Gigabit Desktop Switch with 4-Port PoE

Power over Ethernet
4 of the 5 Auto-Negotiation RJ45 ports (Port 1 to Port 4) of the switch support Power over Ethernet (PoE) function. These PoE ports can automatically detect and supply power with those IEEE 802.3af compliant Powered Devices (PDs).

Intelligent Power Management
When total power consumption excels 56W, the intelligent power management will cut the lower priority port power off to ensure the high priority port’s power supply and protect the device from power overload operation.

Sturdy Metal Casing
Sturdy, compact metal casing and shielded RJ45 ports, with desktop/wall-mounting design, to meet your needs in any environment. Besides, fanless design ensures quiet operation.
Price
Regular price $1,133.06
Sale price Regular price
Regular price $57.19
Sale price Regular price
Regular price $97.33
Sale price Regular price
Regular price $133.10
Sale price Regular price
Regular price $97.33
Sale price Regular price
Product variants

Special Offer

FREE SHIPPING ON ORDERS OVER $550 IN SELECTED AREAS

Explore our FAQ

Contact Us

Where do the specifications come from?

Product specifications are sourced from Icecat and displayed only when supporting data is available. Where information is missing, the field is left blank rather than populated with estimated or inferred values.

A Partnership-First Approach

At NUTEC, we take a partnership-first approach to every engagement. We start by understanding your business - its challenges, priorities, and long-term goals before recommending any technology solution. From workplace modernization and cloud infrastructure to cyber security and systems integration, our team works closely with you at every stage, ensuring the right technology is procured, implemented, and supported with clarity and confidence. We believe in transparent communication, tailored outcomes, and building lasting partnerships that grow with your business.

Opening Hours

Mon - Fri, 9:00AM - 5:00PM AEST

Phone

0401 113 232

Email

sales@nutec.com.au

Address

Online Store